Gewinn oder Verlust

Bei MS Excel möchte man vielleicht manchmal darstellen, ob ein Gewinn, Verlust oder gleich bleibend entstanden ist; also so wie bei den Börsenkursen.

Wenn die beiden zu vergleichenden Werte in den Spalten B und C in der zweiten Reihe stehen, verwendet man die Formel:

=WENN(B2>C2; "ä";"æ"))

Füge sie in die Spalte «D» ein, welche du mit der Schriftart «Wingdings» formatierst. In dieser Symbolschrift erscheint das «ä» als aufwärts zeigender Pfeil, und «æ» ergibt einen Pfeil nach unten. Die oben stehende Formel unterscheidet Pfeil nach oben und Pfeil nach unten. Wenn auch ein gerader Pfeil für eine unveränderte Kursentwicklung gewünscht ist, verwende diese Formel:

=WENN(B2=C2;"à";WENN(B2>C2;"ä";"æ"))

«à» steht dementsprechend für den geraden Pfeil.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.